Application performance is lagging
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 15, 2016 - 15:11 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 15, 2016 - 14:24 MST
Investigating
We're experiencing performance issues with the application, which is intermittently available or running slowly. Technicians are investigating.
Posted about 1 year ago. Nov 15, 2016 - 14:11 MST