Application Performance is Lagging
Incident Report for BombBomb
Resolved
Engineers have resolved the issue.
Posted 3 months ago. May 16, 2018 - 17:28 MDT
Monitoring
The application is back up and running. Our engineers will continue to monitor the status of the application.
Posted 3 months ago. May 16, 2018 - 17:14 MDT
Identified
Our engineers have identified the issue and are working to resolve. The application is still experiencing performance issues, which is intermittently available or running slowly. Thanks for your patience.
Posted 3 months ago. May 16, 2018 - 17:04 MDT
Investigating
Engineers are investigating a problem with the BombBomb application being unavailable and are working to resolve. The application should be available again shortly. Thanks for your patience.
Posted 3 months ago. May 16, 2018 - 16:56 MDT
This incident affected: Web Application.