Application performance issues are resolving.
Incident Report for BombBomb
Resolved
Technicians have fully restored the application. Thanks for your patience. We apologize for the interruption.
Posted about 1 year ago. Aug 23, 2016 - 15:18 MDT
Monitoring
Background tasks are again processing. Technicians are monitoring.
Posted about 1 year ago. Aug 23, 2016 - 15:15 MDT
Identified
Database issue has been identified and system is being restored.
Posted about 1 year ago. Aug 23, 2016 - 15:13 MDT
Investigating
Application is severely affected by a database issue. Technicians are investigating.
Posted about 1 year ago. Aug 23, 2016 - 15:11 MDT