Application Temporarily Down
Incident Report for BombBomb
Resolved
The application is back online. This problem is resolved.
Posted 7 months ago. Feb 28, 2017 - 16:45 MST
Monitoring
The BombBomb application is coming back online. We are actively monitoring it.
Posted 7 months ago. Feb 28, 2017 - 14:50 MST
Update
AWS reports they’ve identified the issue and are working to remediate.
Posted 7 months ago. Feb 28, 2017 - 11:26 MST
Investigating
Engineers have identified a problem with AWS servers and are working to resolve. Application should be available again shortly. Thanks for your patience.
Posted 7 months ago. Feb 28, 2017 - 10:52 MST