The WWW site is unreachable at the moment...
Incident Report for BombBomb
Resolved
Engineers were able to restore the WWW site. Thanks for your patience, and we apologize for any inconvenience this may have caused.
Posted 12 months ago. Nov 22, 2016 - 13:33 MST
Identified
We've contacted our hosting partners at Flywheel to resolve the issue, and they are currently investigating. Users can still log in to the application at https://app.bombbomb.com/app/
Posted 12 months ago. Nov 22, 2016 - 13:22 MST