Application performance is lagging
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 28, 2017 - 16:56 MDT
Monitoring
The problem has been fixed and we are monitoring it
Posted 21 days ago. Sep 28, 2017 - 14:15 MDT
Identified
We're experiencing performance issues with the application, which is intermittently available or running slowly. Technicians are investigating. The problem has been identified and we are working to resolve.
Posted 21 days ago. Sep 28, 2017 - 14:14 MDT