Application performance issues
Incident Report for BombBomb
Resolved
Service restored! Sorry for the trouble!
Posted about 1 year ago. Jul 25, 2016 - 16:41 MDT
Monitoring
Performance is returning to normal. We're monitoring the situation.
Posted about 1 year ago. Jul 25, 2016 - 16:31 MDT
Identified
Engineers have identified the problem and are working to resolve. New applications servers have been rotated in to replace the unhealthy servers. Latency is returning to normal levels.
Posted about 1 year ago. Jul 25, 2016 - 16:21 MDT
Investigating
Engineers have observed unusual loads that are overwhelming application servers. The site is intermittent and slow right now. Looking into it with urgency!
Posted about 1 year ago. Jul 25, 2016 - 16:13 MDT