Application Temporarily Down
Incident Report for BombBomb
Resolved
The application is back online. This problem is resolved.
Posted 4 months ago. May 30, 2017 - 12:31 MDT
Monitoring
The BombBomb application is coming back online. We are actively monitoring it.
Posted 4 months ago. May 30, 2017 - 12:23 MDT
Identified
Engineers have identified a problem with the BombBomb application being unavailable and are working to resolve. The application should be available again shortly. Thanks for your patience.
Posted 4 months ago. May 30, 2017 - 12:18 MDT