Intermittent Issues
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 14, 2017 - 14:12 MDT
Update
As a precaution, BombBomb has queued any email sends going out through the web and mobile applications for now. All mail will be sent as our subsystem returns to full health. The Chrome Extension is unaffected.
Posted about 1 month ago. Sep 14, 2017 - 13:30 MDT
Identified
Issues with Amazon's Simple Storage Service are occasionally causing issues with service delivery.
Posted about 1 month ago. Sep 14, 2017 - 13:04 MDT