Application Temporarily Unavailable
Incident Report for BombBomb
Resolved
Our engineers have resolved this issue.
Posted 10 months ago. Nov 01, 2017 - 15:13 MDT
Monitoring
All systems are running and we are slowly bringing back all functionality. Our engineers will continue to monitor the status of the application.
Posted 10 months ago. Nov 01, 2017 - 14:47 MDT
Update
The application is now accessible, however, background tasks ie. Tracking is still unavailable.
Posted 10 months ago. Nov 01, 2017 - 14:07 MDT
Identified
Engineers have identified a problem with the BombBomb application being unavailable and are working to resolve. The application should be available again shortly. Thanks for your patience.
Posted 10 months ago. Nov 01, 2017 - 12:34 MDT
Investigating
Our engineers are investigating a problem with the BombBomb application being unavailable and are working to identify the problem. The application should be available again shortly. Thanks for your patience.
Posted 10 months ago. Nov 01, 2017 - 12:10 MDT