Email Sending Delayed
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 09, 2016 - 12:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 09, 2016 - 11:52 MDT
Identified
We're experiencing a delay in email sending. Technicians are investigating.
Posted about 1 year ago. Sep 09, 2016 - 09:47 MDT