Application Temporarily Unavailable
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 16:03 MST
Monitoring
The servers are up and running. We are identifying the root cause
Posted 3 months ago. Jan 31, 2019 - 11:36 MST
Investigating
Our engineers are investigating a problem with the BombBomb application being unavailable and are working to identify the problem. The application should be available again shortly. Thanks for your patience.
Posted 3 months ago. Jan 31, 2019 - 11:16 MST
This incident affected: Web Application.