Application performance is lagging
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 24, 2016 - 16:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 24, 2016 - 15:25 MDT
Investigating
We're experiencing performance issues with the application, which is intermittently available or running slowly. Technicians are investigating.
Posted 11 months ago. Aug 24, 2016 - 14:58 MDT