Application performance is lagging
Incident Report for BombBomb
Resolved
Engineers were able to resolve the issue. The application was disrupted from 8:55am to 9:01am MST. Thanks for your patience, and sorry for the trouble!
Posted about 1 year ago. Sep 16, 2016 - 09:21 MDT
Investigating
Technicians are investigating
Posted about 1 year ago. Sep 16, 2016 - 09:03 MDT