Application Temporarily Unavailable
Incident Report for BombBomb
Resolved
This issue is resolved.
Posted 5 months ago. Jan 09, 2018 - 16:38 MST
Update
The application is back online, however, live tracking in the Chrome Extension is still down.
Posted 5 months ago. Jan 09, 2018 - 16:26 MST
Monitoring
The application is back up and running. Our engineers will continue to monitor the status of the application.
Posted 5 months ago. Jan 09, 2018 - 16:17 MST
Investigating
Our engineers are investigating a problem with the BombBomb application being unavailable and are working to identify the problem. The application should be available again shortly. Thanks for your patience.
Posted 5 months ago. Jan 09, 2018 - 16:03 MST