Email Delivery Temporarily Unavailable

Incident Report for BombBomb

Resolved

We have successfully resolved this issue.
Posted Apr 09, 2020 - 14:47 MDT

Update

All of our email delivery is caught up.
Posted Apr 09, 2020 - 14:37 MDT

Update

Sending batches are slowly recovering
Posted Apr 09, 2020 - 14:25 MDT

Monitoring

We are successfully connecting to one of our two mail servers. We are turning our queued sending back on now.
Posted Apr 09, 2020 - 14:21 MDT

Identified

We have identified the connection issue to our mail servers. We are now working to resolve it.
Posted Apr 09, 2020 - 13:45 MDT

Investigating

We are investigating an issue with our SMTP connections not working.
Posted Apr 09, 2020 - 13:31 MDT
This incident affected: Email Delivery.