Application Temporarily Unavailable
Incident Report for BombBomb
Resolved
Our engineers have resolved the issue. The application is available.
Posted 11 months ago. Dec 06, 2017 - 13:32 MST
Identified
Our engineers have identified the issue and are working to resolve the issue now
Posted 11 months ago. Dec 06, 2017 - 13:26 MST
Investigating
Our engineers are investigating a problem with the BombBomb application being unavailable and are working to identify the problem. The application should be available again shortly. Thanks for your patience.
Posted 11 months ago. Dec 06, 2017 - 13:18 MST