Application is temporarily down
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 26, 2016 - 16:43 MDT
Monitoring
Engineers have deployed the fix and the application has recovered. We are actively monitoring the situation.
Posted about 1 year ago. Jul 26, 2016 - 16:40 MDT
Identified
Engineers have identified a problem with AWS servers and are working to resolve. Application should be available again shortly. Thanks for your patience.
Posted about 1 year ago. Jul 26, 2016 - 16:38 MDT