WWW Website Outage

Incident Report for BombBomb

Resolved

CloudFlare is rolling out a fix to resolve the DNS issues affecting our www.bombbomb.com website. We will continue to keep a close eye on our systems.
Posted Jul 17, 2020 - 16:00 MDT

Monitoring

It appears that CloudFlare and Google experienced major DNS server outages. Service appears to be restored for the www.bombbomb.com website. Other parts of the bombbomb ecosystem appear to be functioning normally.
Posted Jul 17, 2020 - 15:42 MDT

Investigating

A world-wide DNS issue is affecting our www.bombbomb.com website. We are investigating to see if any other services are affected. As of now, our main app (app.bombbomb.com) and core services are still functioning.
Posted Jul 17, 2020 - 15:33 MDT
This incident affected: WWW Site.