Google Chrome is showing an error when loading BombBomb application
Incident Report for BombBomb
Resolved
This issue has been resolved for all users.
Posted Jul 18, 2023 - 09:06 MDT
Monitoring
Fix has been pushed to all users experiencing error messages in Google Chrome. We will continue to closely monitor this situation.
Posted Jul 17, 2023 - 10:26 MDT
Update
Fix for BombBomb Prompt functionality has been pushed to all users.
Posted Jul 17, 2023 - 10:24 MDT
Update
Currently working on a fix for users getting error messages connected to BombBomb Prompt functionality.
Posted Jul 17, 2023 - 10:11 MDT
Update
Teams functionality fix has been pushed out to impacted Users.
Posted Jul 17, 2023 - 09:52 MDT
Update
A fix has been pushed out which will resolve the majority of impacted users logging in. Teams are aware of the error message is still impacting Teams functionality and Prompt Functionality, actively investigating a fix.
Posted Jul 17, 2023 - 09:24 MDT
Identified
Our team has identified the cause of this issue and is pushing out a fix that will resolve the majority of impacted users. Continuing to actively investigate the remaining impacted users.
Posted Jul 17, 2023 - 08:57 MDT
Update
Our team has identified the cause of this issue and is pushing out a fix that will resolve the majority of impacted users. Continuing to actively investigate the remaining impacted users.
Posted Jul 17, 2023 - 08:54 MDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 08:49 MDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 08:09 MDT
Investigating
We are actively investigating an issue affecting some users where Chrome is showing an error when loading our BombBomb application.
Posted Jul 17, 2023 - 08:06 MDT
This incident affected: Web Application.