BombBomb Web Application Temporarily Unavailable

Incident Report for BombBomb

Resolved

This incident has been resolved.
Posted Nov 02, 2021 - 13:29 MDT

Update

We continue to investigate the cause of the issue but our application is 100% back online
Posted Nov 02, 2021 - 10:10 MDT

Update

Email delivery queues are working to catch up now that the web app and task runners are both back online.
Posted Nov 02, 2021 - 10:00 MDT

Update

Background task runners are coming back online. We are continuing to investigate the root cause of the issue.
Posted Nov 02, 2021 - 09:48 MDT

Update

We've rebooted our servers and the web application is available again. We are still working to identify the issue.
Posted Nov 02, 2021 - 09:29 MDT

Investigating

The BombBomb web application is temporarily unavailable. We are investigating what is causing the issue.
Posted Nov 02, 2021 - 09:16 MDT
This incident affected: Web Application.