Certain video links are displaying errors

Incident Report for BombBomb

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 15:24 MDT

Investigating

Our Engineering team is currently investigating an issue where certain video links generated through integrations or extensions are producing an error.
Posted Jul 18, 2025 - 15:03 MDT
This incident affected: Video Playback.