Increased error rates

Incident Report for BombBomb

Resolved

Functionality has been restored
Posted May 02, 2022 - 22:26 MDT

Monitoring

A fix has been implemented and we are seeing signs of recovery.
Posted May 02, 2022 - 22:17 MDT

Identified

We are seeing errors for users accessing the web application. This is caused by a failure in one of our caching databases. We are working to replace the failed cache.
Posted May 02, 2022 - 22:11 MDT
This incident affected: Web Application, Chrome Extension, iOS App, Android App, and Video Recording.