Email delivery is temporarily delayed

Incident Report for BombBomb

Resolved

We have enabled our email tracking pages and metrics. Our system is running as normal. This incident is resolved.
Posted Dec 03, 2021 - 11:28 MST

Update

The database has recovered and our application performance is green. Our email tracking pages and metrics are still disabled.
Posted Dec 03, 2021 - 11:22 MST

Update

Performance is still degraded, however, the database is showing signs of improvement.
Posted Dec 03, 2021 - 10:49 MST

Update

We've disabled our email tracking pages temporarily while we work through database performance issues.
Posted Dec 03, 2021 - 10:22 MST

Investigating

The database is still experiencing performance issues. We are investigating what else is causing the issues.
Posted Dec 03, 2021 - 10:12 MST

Update

The web application's performance is running slowly. Our engineers are continuing to monitor the system.
Posted Dec 03, 2021 - 09:49 MST

Update

The web application and email delivery are operating well. We will leave this incident open as we monitor performance.
Posted Dec 03, 2021 - 09:03 MST

Monitoring

Email delivery and web application performance are improving. We have identified the issue and will monitor the performance of the application.
Posted Dec 03, 2021 - 08:48 MST

Investigating

We are still experiencing delays in email delivery and web application performance. We are investigating the continued slow down.
Posted Dec 03, 2021 - 08:34 MST

Monitoring

We have rebooted our system. Email delivery is starting up again but is still delayed.
Posted Dec 03, 2021 - 07:57 MST

Investigating

Email delivery is slightly delayed as we investigate an issue with our systems.
Posted Dec 03, 2021 - 07:45 MST
This incident affected: Web Application.