Outage
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 12:14 MST
Monitoring
We are seeing signs of recovery and monitoring the application performance
Posted Mar 10, 2021 - 11:34 MST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2021 - 11:33 MST
Investigating
We are currently investigating an outage on our main application.
Posted Mar 10, 2021 - 11:24 MST
This incident affected: Web Application, Chrome Extension, iOS App, Android App, API, Video Playback, Video Recording, Video Uploading, Email Delivery, and Support Site.