Login issues

Incident Report for BombBomb

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 16:31 MDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 14:52 MDT

Monitoring

AWS is seeing improvements in their lambda service. On our end we are seeing restored ability to log in and access the app. We will continue testing and monitoring.
Posted Jun 13, 2023 - 14:41 MDT

Update

We are continuing to investigate this issue.
Posted Jun 13, 2023 - 14:20 MDT

Update

AWS has indicated that they have identified the cause and are actively working to fix it.
Posted Jun 13, 2023 - 13:36 MDT

Update

Video processing will have degraded performance. We are continuing to investigate this issue.
Posted Jun 13, 2023 - 13:15 MDT

Investigating

We are investigating issues with our login service. Initial indicators point to a more widespread issue with AWS.
Services appear functional if you are already logged in.
Posted Jun 13, 2023 - 13:12 MDT
This incident affected: Web Application, Chrome Extension, iOS App, Android App, API, Video Recording, and Video Uploading.