Increased Error Rate
Incident Report for BombBomb
Resolved
After monitoring, our application metrics are healthy. We will continue to keep an eye on the health of our cloud hosting provider and provide any updates to this page if our application experiences interruptions.
Posted Sep 26, 2021 - 22:36 MDT
Monitoring
Our main application experienced a few minutes of interruptions and increased error rates between 9:14 and 9:28PM (MDT). This was caused by underlying failures happening in our cloud hosting provider. Errors lasted while our databases moved out of the failing availability zone into a healthy one. Our application is back up and running, and metrics are back to normal. We will continue to monitor application health.
Posted Sep 26, 2021 - 22:03 MDT
This incident affected: Web Application and API.