Degraded Performance
Incident Report for BombBomb
Resolved
App performance has fully recovered.
Posted Jun 09, 2022 - 23:08 MDT
Monitoring
We are beginning to see latency normalize as AWS continues to recover.
Posted Jun 09, 2022 - 22:35 MDT
Update
AWS latency and error rates are still higher than normal, but appear to be gradually improving. We will continue to monitor and update this page.
Posted Jun 09, 2022 - 22:08 MDT
Identified
The cloud provider our application utilizes is experiencing degraded performance. Our instrumentation indicates a small increase in error rates and some slower load times for the web dashboard, api, and background processes. We're monitoring the situation and will post here as we learn more.
Posted Jun 09, 2022 - 21:22 MDT
This incident affected: WWW Site, Web Application, Chrome Extension, iOS App, Android App, API, Video Playback, Video Recording, Video Uploading, and Email Delivery.