Email Sending Issue

Incident Report for BombBomb

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 15:13 MST

Update

We are continuing to monitor for any further issues.
Posted Dec 16, 2024 - 10:06 MST

Monitoring

A fix has been implemented for sending, and we are currently monitoring the situation.
Posted Dec 16, 2024 - 10:05 MST

Identified

Our teams have identified an issue affecting the ability to send emails from BombBomb servers. We are actively working on this and deploying a fix to resolve the problem.
Posted Dec 16, 2024 - 09:47 MST
This incident affected: Email Delivery.