Performance Issues

Incident Report for BombBomb

Resolved

Determined cause of performance issues and applied resolutions.
Posted Aug 02, 2022 - 16:32 MDT

Monitoring

We have identified an issue and deployed a performance fix. The application appears to be recovering, and we will continue monitoring performance.
Posted Aug 02, 2022 - 16:08 MDT

Investigating

We are currently experiencing degraded performance.
Posted Aug 02, 2022 - 15:57 MDT
This incident affected: WWW Site, Web Application, Chrome Extension, iOS App, Android App, API, Video Playback, Video Recording, Video Uploading, Email Delivery, and Support Site.