Application and APIs Temporarily Unavailable
Incident Report for BombBomb
Resolved
Recovery has completed, and functionality has been restored.
Posted Jan 09, 2020 - 14:04 MST
Monitoring
Our engineers have identified and deployed a solution. We are monitoring the recovery now. Emails, tracking information, and other changes are beginning to catch up.
Posted Jan 09, 2020 - 12:47 MST
Identified
Our engineers have identified a problem affecting the BombBomb application which is causing the site to be temporarily unavailable. We are working to identify a solution.
Posted Jan 09, 2020 - 10:51 MST
This incident affected: WWW Site, Web Application, Chrome Extension, iOS App, Android App, API, and Email Delivery.