Google Warning Flag Issue
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 14:52 MDT
Monitoring
We have implemented the final fixes to this issue and are closely monitoring the situation.
Posted Jul 19, 2023 - 14:33 MDT
Update
Multiple fixes have been deployed additional fixes are still being implemented.
Posted Jul 19, 2023 - 12:35 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 11:09 MDT
Investigating
We are currently investigating the cause of a Google Warning Flag impacting the functionality within the BombBomb platform.
Posted Jul 19, 2023 - 10:33 MDT
This incident affected: Web Application.