BombBomb's AWS (Amazon web server) is down
Incident Report for BombBomb
Resolved
We will continue to monitor the AWS incident. All of BombBomb's systems are green and operational.
Posted Dec 07, 2021 - 16:30 MST
Update
We are continuing to see latency in the navigation of our application and with the use of our video/screen recorder.
Posted Dec 07, 2021 - 15:49 MST
Update
We received an update from Amazon regarding the AWS outage. They have executed a mitigation which is showing significant recovery in the US-EAST-1 Region. They're continuing to closely monitor the health of the network devices and expect it to continue to make progress towards full recovery. They still do not have an ETA for full recovery at this time.
Posted Dec 07, 2021 - 15:20 MST
Update
Our engineers have restored the ability for you to log in to your BombBomb account. The functionality of the web application has also improved, however, you may still experience latency as you navigate in it.
Posted Dec 07, 2021 - 14:34 MST
Update
Our engineers continue to work to restore the ability to log in to our application. If you were logged into the web application prior to the log in page going down, the functionality of the BombBomb application remains limited and inconsistent. You may experience issues using our BombBomb extension and recording and saving videos.
Posted Dec 07, 2021 - 13:00 MST
Update
Amazon provided an update on this outage:

We are seeing impact to multiple AWS APIs in the US-EAST-1 Region. This issue is also affecting some of our monitoring and incident response tooling, which is delaying our ability to provide updates. Services impacted include: EC2, Connect, DynamoDB, Glue, Athena, Timestream, and Chime and other AWS Services in US-EAST-1. The root cause of this issue is an impairment of several network devices in the US-EAST-1 Region. We are pursuing multiple mitigation paths in parallel, and have seen some signs of recovery, but we do not have an ETA for full recovery at this time.
Posted Dec 07, 2021 - 12:47 MST
Update
Our log in page continues to be unresponsive. If you've been logged in prior to this page being unresponsive, all parts of the application continue to work with degraded performance with latency issues.
Posted Dec 07, 2021 - 11:40 MST
Update
Our account login page is down due to the Amazon API errors rates. We're focusing our efforts on the login service to see if we can get it working in a different way. It's hosted on AWS Lambda which is unresponsive.
Posted Dec 07, 2021 - 10:49 MST
Update
The BombBomb application continues to function, however, latency continues.
Posted Dec 07, 2021 - 10:31 MST
Update
Our LiveFire notifications are not sending, which is currently not allowing us to collect "Video Watched" events.
Posted Dec 07, 2021 - 09:48 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 09:46 MST
Update
As the incident with Amazon continues, we are focusing our efforts on how to minimize the impact to us and how to keep our application up throughout this.
Posted Dec 07, 2021 - 09:44 MST
Identified
Amazon has identified the root cause of the issues in the US-EAST-1 Region. This is a network issue in this Region which is impacting multiple services. They're actively working towards recovery.
Posted Dec 07, 2021 - 09:25 MST
Investigating
Amazon web services is down at the moment. Our application is still running, however, you may experience latency.
Posted Dec 07, 2021 - 09:16 MST
This incident affected: Web Application, Chrome Extension, iOS App, Android App, API, Video Recording, and Video Uploading.