Team functionality is temporarily unavailable for some users
Incident Report for BombBomb
Resolved
Prompt sends are turned back on for impacted customers. Automations will be slightly delayed.
Posted Aug 03, 2022 - 23:03 MDT
Update
Our engineers are working towards sending out the automated and schedule emails, and Prompt sends from earlier today.
Posted Aug 03, 2022 - 20:28 MDT
Identified
Our engineers have turned off Prompt and Automation sends for impacted users temporarily to help with the resolution of this issue.
Posted Aug 03, 2022 - 17:30 MDT
Monitoring
Our engineers have successfully re-associated 90% of shared content to members of teams. We will continue this work and monitor what's been completed.
Posted Aug 03, 2022 - 16:31 MDT
Update
Our engineers are implementing the second step in resolving this issue, which will re-associate shared video content back to members. We estimate one hour for completion of this step.
Posted Aug 03, 2022 - 15:00 MDT
Update
We have completed the first step in resolving this issue. Members have been re-associated with their teams.
Posted Aug 03, 2022 - 14:21 MDT
Update
Our engineers are releasing a fix to re-associate members back to teams in the next few minutes. We will then release a fix to re-associate shared video content back to members, we estimate this portion to be complete by 2:30 MST.
Posted Aug 03, 2022 - 13:47 MDT
Update
We have a full solution in progress to fix this issue. We estimate a full recovery by 2:30 MST.
Posted Aug 03, 2022 - 12:19 MDT
Identified
We have identified 227 teams that have been dismantled. The individuals associated with these teams still have access to their BombBomb accounts, however, they do not have access to their team's members, content, and analytics. Our engineers have identified the issue and expect a full recovery in rebuilding these teams in the next few hours.
Posted Aug 03, 2022 - 12:05 MDT
This incident affected: Web Application.