Degraded application performance
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 13:21 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2021 - 09:40 MDT
Monitoring
We have increased our server load to help with traffic. We’re seeing improvements in overall latency and will continue to monitor the situation.
Posted Aug 27, 2021 - 09:36 MDT
Identified
We have identified the issue.
Posted Aug 27, 2021 - 09:32 MDT
Investigating
The BombBomb application is currently experiencing higher than normal traffic. We are working on increasing our server capacity and should have normal operations soon.
Posted Aug 27, 2021 - 09:30 MDT
This incident affected: Web Application, Chrome Extension, iOS App, Android App, API, Video Playback, Video Recording, and Video Uploading.