Degraded application performance
Incident Report for BombBomb
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 13:04 MST
Monitoring
We have implemented a fix and are seeing improved response times. We will continue monitoring system performance.
Posted Mar 12, 2021 - 12:54 MST
Identified
We have identified a problem causing the main application to be unresponsive and are working towards a solution.
Posted Mar 12, 2021 - 12:44 MST
This incident affected: WWW Site, Web Application, Chrome Extension, iOS App, Android App, API, Video Playback, Video Recording, Video Uploading, and Email Delivery.